WordPressを3.4.2にアップデート


3.0.4-jaから一気にアップデートしてみました。多分トラブルと思ってデータベースとファイルを全てパックアップして慎重に行ったのですが、見た目は問題なくアップデートできたようです。

1. mysqldumpかphpMyAdminでデータベースをバックアップする。

2. 管理画面より全てのプラグインを停止させる。

3. 今回はFTPで3.4.2.の全ファイルを上書きアップロード

4. /wp-admin/ にアクセスしてデータベースを再読み込み

以上ですんなりとアップデートできました。

3.4.2.対応と書いてないプラグインもアップデートしてみましたが特に問題がないようです。

一息付いているともう3.5とか始まってるので、利用者は追いつくのが大変ですね。

それにしてもFirefoxでアクセスしたら「ご使用のプラウザは古すぎます」って、きっとYour Browser is TOO old. とかを翻訳したんだと思うけど、なんかすみませんって感じになりました(笑)。

Leave a Reply